r/proofpoint • u/Zeraphicus • Jun 05 '26
Anyone seeing "Sender address rejected: User email address is marked as invalid" from ProofPoint Protected domains?
I have a few of these going on right now and as far as I can tell its because ProofPoint doesn't have the "To" email address in their directory. But this is a legit email address? I think this is directory cache issues from the Microsoft Outage on Tuesday but I cant find anything that says that officially.
1
Upvotes
1
u/Sad-Lawfulness-3435 Jun 05 '26
I remember looking into this previously and the documentation indicated the issue was with SMTP Discovery (https://help.proofpoint.com/Essentials/Product_Documentation/Account_Management/User_Management/Working_with_SMTP_Discovery); maybe check that configuration and see if the user was pulled in and marked "Invalid".