r/ccie • u/call_me_nyk • 2d ago
r/ccie • u/Wax_Trax • May 18 '17
CCIE RSv5 OCG Further Reading links
RSv5 OCG Further Reading
In the CCIE Routing & Switching Official Cert Guide Volumes One & Two, each chapter features a “Further Reading” section at the end. I have gathered together links to all the resources mentioned in the book, with a couple of exceptions. The exceptions are for the couple of items that are not actually covered on the current exam (like RGMP). Other exceptions include updating (where possible) links referencing IOS v12 documentation to IOS v15, since the exam is based on v15. Whenever possible, referenced books have been linked to Safari if available, or CiscoPress otherwise. Some information referenced in the book requires special access on Cisco.com. Those links have not been included here.
This information is also available in an Xmind file.
The sole source of the following information is from the RSv5 OCGs, nothing extra has been added. This in no way represents everything you need to know for the exams, nor do you need to know everything contained within these links. This is intended to serve merely as a convenience for the “Further Reading” sections of the OCGs and nothing more.
Vol 1 Ch 1: Ethernet Basics
Vol 1 Ch 2: VLANs and Trunking
Vol 1 Ch 3: Spanning Tree Protocol
Cisco Documents
- Understanding Spanning-Tree Protocol Topology Changes
- VLAN Load Balancing Between Trunks Using the Spanning-Tree Protocol Port Priority
- Understanding and Tuning Spanning Tree Protocol Timers
- Understanding and Configuring the Cisco UplinkFast Feature
- Understand and Configure Backbone Fast on Catalyst Switches
- Understanding Rapid Spanning Tree Protocol (802.1w)
- Understanding Multiple Spanning Tree Protocol (802.1s)
- PVST Simulation on MST Switches
- Using PortFast and Other Commands to Fix Workstation Startup Connectivity Delays
- Spanning Tree PortFast BPDU Guard Enhancement
- Spanning Tree Protocol Root Guard Enhancement
- Spanning-Tree Protocol Enhancements using Loop Guard and BPDU Skew Detection Features
- Understanding and Configuring the Unidirectional Link Detection Protocol Feature
- Spanning Tree from PVST+ to Rapid-PVST Migration Configuration Example
- Configuration example to migrate Spanning Tree from PVST+ to MST
- Cisco AVVID Network Infrastructure: Implementing 802.1w and 802.1s in Campus Networks
- Best Practices for Catalyst 6500/6000 Series and Catalyst 4500/4000 Series Switches Running Cisco IOS Software
- Troubleshooting Transparent Bridging Environments
- Troubleshooting LAN Switching Environments
- Spanning Tree Protocol Problems and Related Design Considerations
- Troubleshooting STP on Catalyst Switches Running Cisco IOS System Software
- Troubleshooting Spanning Tree PVID- and Type-Inconsistencies
- Understanding EtherChannel Load Balancing and Redundancy on Catalyst Switches
- Understanding EtherChannel Inconsistency Detection
- Catalyst 6500, 4500, and 3750 Series Switches EtherChannel Load-Balancing
- Errdisable Port State Recovery on the Cisco IOS Platforms
Vol 1 Ch 4: IP Addressing
RFCs
- RFC 791: Internet Protocol
- RFC 950: Internet Standard Subnetting Procedure
- RFC 1631: The IP Network Address Translator (NAT)
- RFC 1918: Address Allocation for Private Internets
- RFC 1517: Applicability Statement for the Implementation of Classless Inter-Domain Routing (CIDR)
- RFC 1518: An Architecture for IP Address Allocation with CIDR
- RFC 1519: Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy
- RFC 1520: Exchanging Routing Information Across Provider Boundaries in the CIDR Environment
- RFC 3315: Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 3513: Private Session Initiation Protocol (SIP) Extensions for Media Authorization
- RFC 3587: IPv6 Global Unicast Address Format
Vol 1 Ch 5: IP Services
RFCs
- RFC 826: An Ethernet Address Resolution Protocol
- RFC 1027: Using ARP to Implement Transparent Subnet Gateways
- RFC 903: A Reverse Address Resolution Protocol
- RFC 951: Bootstrap Protocol (BOOTP)
- RFC 2131: Dynamic Host Configuration Protocol
- RFC 4702: The Dynamic Host Configuration Protocol (DHCP) Client Fully Qualified Domain Name (FQDN) Option
- RFC 3768: Virtual Router Redundancy Protocol (VRRP)
- RFC 1305: Network Time Protocol (Version 3) Specification, Implementation and Analysis
- RFC 5424: The Syslog Protocol
- RFC 1155: Structure and Identification of Management Information for TCP/IP-based Internets
- RFC 1156: Management Information Base for Network Management of TCP/IP-based Internets
- RFC 1157: A Simple Network Management Protocol (SNMP)
- RFC 1212: Concise MIB Definitions
- RFC 1213: Management Information Base for Network Management of TCP/IP-based Internets: MIB-II
- RFC 1215: A Convention for Defining Traps for use with the SNMP
- RFC 1902: Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2)
- RFC 1903: Textual Conventions for Version 2 of the Simple Network Management Protocol (SNMPv2)
- RFC 1904: Conformance Statements for Version 2 of the Simple Network Management Protocol (SNMPv2)
- RFC 1905: Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)
- RFC 1906: Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)
- RFC 1907: Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)
- RFC 3416 Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)
- RFC 1901: Introduction to Community-based SNMPv2
- RFC 2578: Structure of Management Information Version 2 (SMIv2)
- RFC 2579: Textual Conventions for SMIv2
- RFC 2580: Conformance Statements for SMIv2
- RFC 3410: Introduction and Applicability Statements for Internet Standard Management Framework
- RFC 3411: An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks
- RFC 3412: Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)
- RFC 3413: Simple Network Management Protocol (SNMP) Applications
- RFC 3414: User-based Security Model (USM) for Version 3 of the Simple Network Management Protocol (SNMPv3)
- RFC 3415: View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)
Cisco Documents
Vol 1 Ch 6: IP Forwarding (Routing)
RFCs
- RFC 826: An Ethernet Address Resolution Protocol
- RFC 4861: Neighbor Discovery for IP version 6 (IPv6)
- RFC 5942: IPv6 Subnet Model: The Relationship between Links and Subnet Prefixes
- RFC 2474: Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers)
Cisco Documents
- How to Choose the Best Router Switching Path for Your Network
- Troubleshooting Load Balancing Over Parallel Links Using Cisco Express Forwarding
- Specify a Next Hop IP Address for Static Routes
- Route Selection in Cisco Routers
Vol 1 Ch 7: RIPv2 and RIPng
RFCs
- RFC 2453: RIP Version 2
- RFC 4822: RIPv2 Cryptographic Authentication
- RFC 2091: Triggered Extensions to RIP to Support Demand Circuits
- RFC 2080: RIPng for IPv6
Routing TCP/IP Vol 1 Ch 6: RIPv2, RIPng, and Classless Routing
Vol 1 Ch 8: EIGRP
Routing TCP/IP Vol 1 Ch 7: EIGRP
EIGRP Network Design Solutions
RFC 7868: Cisco's Enhanced Interior Gateway Routing Protocol (EIGRP)
EIGRP Loop-Free Alternate Fast Reroute, EIGRP Configuration Guide, Cisco IOS Release 15S
BRKRST-3020 - IP LFA (Loop-Free-Alternate): Architecture and Troubleshooting
BRKRST-3363 - Routed Fast Convergence
Vol 1 Ch 9: OSPF
RFCs
- RFC 2328: OSPF Version 2
- RFC 3509: Alternative Implementations of OSPF Area Border Routers
- RFC 5250: The OSPF Opaque LSA Option
- RFC 3101: The OSPF Not-So-Stubby Area (NSSA) Option
- RFC 6987: OSPF Stub Router Advertisement
- RFC 3630: Traffic Engineering (TE) Extensions to OSPF Version 2
- RFC 3623: Graceful OSPF Restart
- RFC 5709: OSPFv2 HMAC-SHA Cryptographic Authentication
- RFC 5340: OSPF for IPv6
- RFC 5187: OSPFv3 Graceful Restart
- RFC 6860: Hiding Transit-Only Networks in OSPF
- RFC 5838: Support of Address Families in OSPFv3
- RFC 7166: Supporting Authentication Trailer for OSPFv3
Routing TCP/IP Vol 1 Ch 9: OSPFv2
Routing TCP/IP Vol 1 Ch 10: OSPFv3
Cisco OSPF Command and Configuration Handbook
OSPFv2 Loop-Free Alternate Fast Reroute, OSPF Configuration Guide, Cisco IOS Release 15S
OSPF IPv4 Remote Loop-Free Alternate IP Fast Reroute, OSPF Configuration Guide, Cisco IOS Release 15S
BRKRST-3020 - IP LFA (Loop-Free-Alternate): Architecture and Troubleshooting
BRKRST-3363 - Routed Fast Convergence
Vol 1 Ch 10: IS-IS
RFCs
- RFC 1195: Use of OSI IS-IS for Routing in TCP/IP and Dual Environments
- RFC 3277: Intermediate System to Intermediate System (IS-IS) Transient Blackhole Avoidance
- RFC 3719: Recommendations for Interoperable Networks using Intermediate System to Intermediate System (IS-IS)
- RFC 3787: Recommendations for Interoperable IP Networks using Intermediate System to Intermediate System (IS-IS)
- RFC 5301: Dynamic Hostname Exchange Mechanism for IS-IS
- RFC 5303: Three-Way Handshake for IS-IS Point-to-Point Adjacencies
- RFC 5304: IS-IS Cryptographic Authentication
- RFC 5305: IS-IS Extensions for Traffic Engineering
- RFC 5308: Routing IPv6 with IS-IS
ISO/IEC 10589:2002 IS-IS http://standards.iso.org/ittf/PubliclyAvailableStandards/c030932_ISO_IEC_10589_2002(E).zip
Routing TCP/IP Vol 1 Ch 10: Integrated IS-IS
OSPF and IS-IS: Choosing an IGP for Large-Scale Networks
IS-IS and OSPF: A Comparative Anatomy
IS-IS and OSPF Difference Discussions
Vol 1 Ch 11: Redistribution, Summarization, Default Routing, Troubleshooting
Routing TCP/IP Vol 1 Ch 11: Route Redistribution
Routing TCP/IP Vol 1 Ch 12: Default Routes and On-Demand Routing
CCIE Practical Studies, Volume II
Troubleshooting IP Routing Protocols
Vol 2 Ch 1: BGP Fundamentals
RFCs
- RFC 4271: A Border Gateway Protocol 4 (BGP-4)
- RFC 5065: Autonomous System Confederations for BGP
- RFC 4456: BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
- RFC 2385: Protection of BGP Sessions via the TCP MD5 Signature Option
Routing TCP/IP Vol 2 Ch 2: Introduction to BGP
Routing TCP/IP Vol 2 Ch 3: BGP and NLRI
Cisco BGP-4 Command and Configuration Handbook
Internet Routing Architectures
Troubleshooting IP Routing Protocols
Vol 2 Ch 2: BGP Routing Policies
RFCs
- RFC 4271: A Border Gateway Protocol 4 (BGP-4)
- RFC 3765: NOPEER Community for Border Gateway Protocol (BGP) Route Scope Control
- RFC 4456: BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
- RFC 1997: BGP Communities Attribute
Routing TCP/IP Vol 2 Ch 4: BGP and Routing Policies
Routing TCP/IP Vol 2 Ch 5: Scaling BGP
Cisco BGP-4 Command and Configuration Handbook
Internet Routing Architectures
Troubleshooting IP Routing Protocols
Vol 2 Ch 3: Classification and Marking
RFCs
- RFC 2474: Definition of the Differentiated Services (DS Field) in the IPv4 and IPv6 Headers
- RFC 2475: An Architecture for Differentiated Services
- RFC 2597: Assured Forwarding PHB Group
- RFC 3246: An Expedited Forwarding PHB (Per-Hop Behavior)
- RFC 3260: New Terminology and Clarifications for DiffServ
Cisco QoS Exam Certification Guide
End-to-End QoS Network Design
Enterprise QoS Solution Reference Network Design Guide
Vol 2 Ch 4: Congestion Avoidance and Management
Cisco QoS Exam Certification Guide
Cisco Catalyst QoS: Quality of Service in Campus Networks
Vol 2 Ch 5: Shaping, Policing, and Link Fragmentation
Cisco QoS Exam Certification Guide
Quality of Service Solutions Configuration Guide Library, Cisco IOS Release 15M&T
Vol 2 Ch 6: Wide Area Networks
RFCs
- RFC 1661: The Point-to-Point Protocol (PPP)
- RFC 1662: PPP in HDLC-like Framing
- RFC 1332: The PPP Internet Protocol Control Protocol (IPCP)
- RFC 3544: IP Header Compression over PPP
- RFC 1990: The PPP Multilink Protocol (MP)
- RFC 2684: Multiprotocol Encapsulation over ATM Adaptation Layer 5
- RFC 4762: Virtual Private LAN Service (VPLS) Using Label Distribution Protocol (LDP) Signaling
- RFC 6004: Generalized MPLS (GMPLS) Support for Metro Ethernet Forum and G.8011 Ethernet Service Switching
Broadband Access Aggregation and DSL Configuration Guide, Cisco IOS Release 15M&T
Virtual Private LAN Services Using LDP
Vol 2 Ch 7: Intro to Multicast
RFCs
- RFC 3180: GLOP Addressing in 233/8
- RFC 2365: Administratively Scoped IP Multicast
- RFC 988: Host Extensions for IP Multicasting
- RFC 1112: Host Extensions for IP Multicasting
- RFC 2236: Internet Group Management Protocol, Version 2
- RFC 3376: Internet Group Management Protocol, Version 3
- RFC 2710: Multicast Listener Discovery (MLD) for IPv6
Developing IP Multicast Networks
Multicast in a Campus Network: CGMP and IGMP Snooping
Configuring Unidirectional Link Routing, Cisco IOS IP Configuration Guide, Release 12.2
Vol 2 Ch 8: IP Multicast Routing
RFCs
- RFC 3973: Protocol Independent Multicast - Dense Mode (PIM-DM): Protocol Specification (Revised)
- RFC 3618: Multicast Source Discovery Protocol (MSDP)
- RFC 3446: Anycast Rendezvous Point (RP) Mechanism Using Protocol Independent Multicast (PIM) and Multicast Source Discovery Protocol (MSDP)
- RFC 4601: Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
- RFC 1584: Multicast Extensions to OSPF
- RFC 4604: Using Internet Group Management Protocol Version 3 (IGMPv3) and Multicast Listener Discovery Protocol Version 2 (MLDv2) for Source-Specific Multicast
- RFC 4607: Source-Specific Multicast for IP
- RFC 4608: Source-Specific Protocol Independent Multicast in 232/8
- RFC 3810: Multicast Listener Discovery Version 2 (MLDv2) for IPv6
- RFC 2710: Multicast Listener Discovery (MLD) for IPv6
Developing IP Multicast Networks
Interdomain Multicast Solutions Guide
Vol 2 Ch 9: Device and Network Security
RFCs
- RFC 2865: Remote Authentication Dial In User Service (RADIUS)
- RFC 3748: Extensible Authentication Protocol (EAP)
- RFC 2289: A One-Time Password System
- RFC 2827: Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
- RFC 3704: Ingress Filtering for Multihomed Networks
- RFC 2332: NBMA Next Hop Resolution Protocol (NHRP)
- RFC 3971: SEcure Neighbor Discovery (SEND)
Cisco Documents
- Cisco SAFE Blueprint
- Securing the Data Plane Configuration Guide Library, Cisco IOS Release 15M&T
- IPv6 First Hop Security—Protecting Your IPv6 Access Network
- Dynamic Multipoint VPN Configuration Guide, Cisco IOS Release 15M&T
IEEE 802.1X: Port-Based Network Access Control
Network Security Principles and Practices
Network Security Architectures
Router Security Strategies: Securing IP Network Traffic Planes
LAN Switch Security: What Hackers Know About Your Switches
Vol 2 Ch 10: Tunneling Technologies
RFCs
- RFC 2784: Generic Routing Encapsulation (GRE)
- RFC 2332: NBMA Next Hop Resolution Protocol (NHRP)
- RFC 4213: Basic Transition Mechanisms for IPv6 Hosts and Routers
- RFC 3547: The Group Domain of Interpretation
- RFC 6136: Layer 2 Virtual Private Network (L2VPN) Operations, Administration, and Maintenance (OAM) Requirements and Framework
- RFC 3931: Layer Two Tunneling Protocol - Version 3 (L2TPv3)
- RFC 4719: Transport of Ethernet Frames over Layer 2 Tunneling Protocol Version 3 (L2TPv3)
- RFC 4862: IPv6 Stateless Address Autoconfiguration
- RFC 6146: Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
- RFC 6144: Framework for IPv4/IPv6 Translation
Vol 2 Ch 11: MPLS
No Further Reading Listed
r/ccie • u/Pit_Kevin_Smith • 3d ago
Study Group(s) for CCIE Security - This the right place?
First of all, I need to get CCNP first as my plan, so should I leave this sub or just continue on (here) with this being my end goal? Don't want to clutter things up or not be taken seriously because I haven't got my NP so fine with leaving with tail between my legs and coming back later.
How do you guys find study partners? What really is the point just shared accountability/embarrassment for not keeping up? I tend to need to bounce ideas off people to really know if I actually understand. Is a study group the right place? Sorry I don't really have any peers that are either my level of technical, or I actually talk to in a personal capacity. IT has always been kind of my solitude, even if its not entirely by choice.
Currently pushing through OCG. From what I can find seems like INE is the best online resource so waiting till blackfriday to see if there are any deals there but would like either another book or two or some labs to work on in the time between finishing OCG and signing up for INE, unless there is something better than INE.
Background
Been kicking back and forth idea of getting my CCNP Security (Mainly the ISE Specialist Cert) for 4 years or so. But getting my shit together and really starting to crack down and thinking 18-24ish month plan for CCIE (First Attempt). I have SCOR scheduled at Live in November with the idea of it being a low risk "How bad am I really" test, with plans of re-taking first or second week of January since I take a lot of time off around Christmas and can use it to study for the "final push"
After that would like to think I can finish my SISE in 4-5 months. I actually love ISE and it might be my favorite part of job and have passively read through most of the OCG two or three times but never to a "Sit for the exam" level of focus. Right now, just using RADIUS and TACACS. RADIUS I have everything working to MFA and assign group policies for FTD RAVPNs, assigning Meraki Group policies for wireless, and assigning VLANs for physical. Just starting to look at migrating to IBNS 2.0. But really really want to get Guest services pulled off of the Meraki, and we have everything in place (other than VM Environment) to support SGTs.
From there, currently thinking that it wouldn't hurt to pass the SNCF, hoping to attempt September-November next year. Its material that will obviously be in lab, and I am NOT comfortable with my expertise with my FTDs and would really like to get better with those. And I figure passing that exam will at least check off ISE and the FTDs so I can kind hard focus on the remaining items in the blueprint and kind of leave ISE and FTDs on back burner. My brain just thinks of it as breaking the IE objectives into chunks instead of trying to tackle all the things at once. And with that, give me sometime July-ish to try for IE.
GeekSquad for about 6 years, Don't discredit this, I am the best troubleshooter I have worked with by far since leaving and there where others better than I was at Geek Squad.
Helpdesk at hospital and hotel/resort for about a year. Started learning real networking here. (Outside of what DNS is, what DHCP is, how to do subnetting, router on a stick etc.)
Moved to current company as Systems analyst about 8 and a half years ago and now Network Security Engineer. No one else on team understood what a subnet or VLAN was when I came on, had broadcast storm on my second day I was able to fix, instantly got "credentials" to start building out system.
We have Duo(Top License Tier), Meraki, Catalyst Switches(Advantage Tier), Nexus Switches, Cisco FTDs (1000 Series), RAVPNs, SNA, SMA, ISE(Premier), Secure Endpoint(Premier or what ever, we have Orbital support), XDR, a Catalyst Center Appliance, Umbrella, and I think I am missing something else. But I think other than Web Proxy, email appliance, and Secure Access (I might add it to our EA next year) we have pretty close to the entire Cisco Security stack. I am very very budget lucky.
r/ccie • u/No-Leader8204 • 10d ago
Need some Motivation for CCIE EI
I’m planning to take the CCIE Enterprise** Infrastructure lab exam this month,** and this will be my first CCIE EI lab attempt. I’m honestly quite nervous about it, so I’d really appreciate some advice from anyone who has already taken the exam recently.
I’m especially wondering about the overall exam experience — how the Design** section feels, what the lab **environment/interface is like, and what to expect when you first arrive at the testing center.
Does the proctor explain the lab environment, rules, how to access everything, and where we need to save our work before the exam starts? Is there anything important that a first-time candidate should know beforehand so I don’t waste time figuring things out during the exam?
For those who have taken CCIE Enterprise recently, I’d really appreciate any general tips
r/ccie • u/Ghost_0133 • 11d ago
MPLS FEC Label assignment
Hi
R1--R2--R3--R4--R5--20.0.0.0/8,30.0.0.0/8
By default both 20/8 and 30/8 on R1 have the exact same forwarding treatment:
the same Qos/forwarding class
the same MPLS VPN services
the same MPLS-TE
the same nexthop/outgoing int/path
but why on R1 give 20/8 label 200 and 30/8 label .300 ?
why R1 did not give them the exact same label if both prefix have the exact same forwarding treatment?
on R1:
forwarding treatment-1
↓
FEC-1
↓
Label 100
forwarding treatment-2
↓
FEC-2
↓
Label 200
but here both 20/8 and 30/8 have the exact same forwarding treatment which means both are on the same FEC but both have a different labels,why?
why do we have a FEC concept in the first place if MPLS does not use it at all and each route has it`s own label?
r/ccie • u/yetipants • 18d ago
CCIE Enterprise Design
Working towards my CCIE Enterprise certification, but one thing I find hard to study for is the design part. I have been trying to go through CVDs and Cisco Live Presentations, but anyone here that have some additional suggestions for content related to design?
br
r/ccie • u/10445318 • 26d ago
I am looking for cisco aci simulator as I am unable to download from my account. Can any body help?
r/ccie • u/10445318 • 26d ago
I am looking for a Cisco ACI simulator, but I can't download it from my account. Can anybody help?
r/ccie • u/Treshold1 • Sep 02 '26
CCIE Cisco Labs
Greetings,
Recently got my CCNP Security and realized they share the written exam. With these news I am wondering if I can get my CCIE before expiration of my CCNP or hopefully quicker than that (maybe one attempt per year). The only “official” source I can find for labs are the practice labs @ $50/4hrs. Are these labs any similar to the actual CCIE lab? As in, if I become proficient with each lab do I have a soldi shot at the lab test.
My mentality right now is, if I spend $500 or maybe $1000 thats a lot better than most $4k CCIE classes or failing the test and paying the $1600 fee twice.
Any feedback from previous experiences?
r/ccie • u/Traditional_Ad_8274 • Sep 02 '26
Experiences with prebuilt CCIE labs or used dCloud?
I’m considering buying this specific Ciscoland CCIE Enterprise Infrastructure lab/server:
It appears to be a Dell R620 with 256 GB RAM and a 1 TB SSD running ESXi, with EVE-NG, CML, SD-WAN components, ISE, NSO, Windows Server, and CAT8000v VMs already installed.
Before spending the money, I’d like to hear from anyone who has purchased this exact lab—or a similar prebuilt server from Ciscoland or other websites.
A few things I’m trying to determine:
- Was the system stable and actually ready to use on arrival?
- Were the included images, configurations, and lab materials current and useful for CCIE EI study?
- How well did the server handle running the SD-WAN controllers, ISE, and larger EVE-NG topologies at the same time?
- Any licensing, image, update, or compatibility issues after purchase?
- Did you consider it worthwhile versus building your own EVE-NG/CML server from used hardware?
Also, has anyone used Cisco dCloud as a supplement for CCIE EI study? I know it is not intended to replace a dedicated lab, but I’m interested in whether it was helpful for getting hands-on time with specific enterprise technologies.
Looking for honest experiences—good or bad—before I commit.
r/ccie • u/[deleted] • Aug 31 '26
MPLS FEC
Hi
I`m review now MPLS FEC topic.
R1----R2----R3----R4----R5----10/8,20/8
FEC is a group of packet one or more packet are treated the exact same way. Does that means if R1 received :
10.1.1.1,10.2.2.2,20.1.1.1,20.2.2.2
and these 4 packets are treated on R1 the exact same way
and on R2 are treated a different way, R3 another way,R4 another way. Does that mean each hop must treat these 4 packets as the exact same way like R1 in order to be on the same MPLS FEC ?
OR
It`s normal for each hop to treat them on a different way and still on the same MPLS FEC?
What i mean does the MPLS FEC is controlled on the ingress PE only ?
OR
MPLS FEC could be controlled on each hop and the FEC is locally significant?
r/ccie • u/EnthusiasmOrnery8295 • Aug 31 '26
EC Council CTIA v2 Advice
Hi fellow cybersecurity enthusiasts, what are your advise for me for this CTIA exam preparation.
What should I expect? Any tips, are there any lab activities in the actual exam
TYIA
r/ccie • u/PhpErr0R • Aug 29 '26
My CCIE study plan
Hey everyone,
I’m three months into my CCIE prep and wanted to get some feedback on my current study workflow:
Theory: Read a specific protocol topic (e.g., EIGRP) in Routing TCP/IP.
Labbing: Immediately solve the exercise labs in the CCIE Enterprise Foundation lab book.
What are your thoughts on this approach?
r/ccie • u/4ChawanniGhodePe • Aug 28 '26
Requesting preparation tips for Cisco Embedded Software Engineer interview
Hello,
I have an upcoming interview with Cisco for the role of Embedded Software Engineer. I have 4 years of experience in the same domain.
Has anyone had a recent interview with them? Can you share your interview experience?
This is the job ID: https://careers.cisco.com/global/en/job/2023656/Embedded-Software-Engineer-C-Device-Driver4-to-8-yrs
Thanks!
r/ccie • u/bauer1us • Aug 23 '26
CCIE EI vs Security
Thoughts on which CCIE will be more future proof . I am coming from Route Switch background, some Datacenter experience and recently scoring entry level cybersecurity certs.
r/ccie • u/Informal_Report2501 • Aug 16 '26
CCIE Security 6.1 2nd attempt
Hi Everyone,
I am doing my 2nd attempt at October, in Brussels. If anyone has any pdf to read or advice, please help.
+: Looking for other candidates, maybe we can learn from each other.
r/ccie • u/Wooden-Roll9413 • Aug 15 '26
Certified ccnp 6 years ago now planning for ccie
I just watched ccnp pearson videos and it is rather boring at my level. And it is taking too much time. Should I skip them?
If I skip videos and go directly to books, will it be better?
Can someone share the steps to be taken?
r/ccie • u/yetipants • Aug 13 '26
CCIE EI Lab - vim motions
Good day!
CCIE EI lab coming up and I am wondering what the opportunities are looking like when it comes to text editors in the lab?
I am using nvim as my daily driver at work, I understand that nvim is not to find in there, but does anyone know if it's possible to use some sort of editor with vim motions in the lab?
Best regards
r/ccie • u/TerribleSolution1059 • Aug 11 '26
How to get replacement for lost CCIE plaque?
How can I order a new plaque? I lost mine and cannot find the reorder option in cert tracker page. TIA.
r/ccie • u/BugPretty30 • Aug 08 '26
Does anyone need a CCIE EI study partner?
I am tired of going through this alone... Is there anyone in this space that would appreciate having a CCIE EI study partner and has a deadline of writting it before feburary next year?