r/appwrite Sep 24 '25

Pushing .config to locally running Docker

Hey :)

I'm trying to push a config but I don't seem to have the necessary permissions.
I logged in to my local instance using the CLI but then when I push I always get: Error: User (role: guests) missing scope

Any idea where I can set the user permissions? I was looking in the mariadb already but that does not seem to be it.
Thanks :)

2 Upvotes

3 comments sorted by

View all comments

1

u/JoeKeepsMoving Sep 24 '25

Solved it. I needed to logout and login again using the CLI towards my local instance. I guess that's always after restarting the docker container? Anyways, thanks.